Aller au contenu
katamiaw

Nouveau design 2017 du site

Recommended Posts

Bonjour à tous,

Comme vous avez pu vous en apercevoir, le site a pris une nouvelle apparence.

Indiquez ici tout les bugs que vous trouverez.

 

--------  --------  --------  --------  --------  --------  --------  --------  --------

Traduction de "MORE" dans le menu.

Le menu "membre" disparait (décalage) sur ipad/tablette ou lorsque la fenêtre du navigateur est réduite en largeur.

Le "favicon" est bugué (affiche une image noire).

Design sur smartphone: le haut du forum noir sur fond bleu pas très lisible

Bug de codage du "%d" qui apparait (et variantes)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense que ça a du être du travail, et donc je salue ... mais personnellement ça me donne le mal de mer tellement c'est chargé. Pourquoi toujours ce besoin de changer ?

 

Christophe

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, katamiaw a dit :

Bonjour à tous,

Comme vous avez pu vous en apercevoir, le site a pris une nouvelle apparence.

Indiquez ici tout les bugs que vous trouverez.

 

--------  --------  --------  --------  --------  --------  --------  --------  --------

Traduction de "MORE" dans le menu.

Le menu "membre" disparait (décalage) sur ipad/tablette ou lorsque la fenêtre du navigateur est réduite en largeur.

Le "favicon" est bugué (affiche une image noire).

Les citations dans un message ne ressortent pas assez.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon c 'est pas mal du tout

question peut on changer quelque part le thème ?

'"les couleurs"

perso je les trouve un peu fortes.....mais rien de grave juste que ça éblouit un peu... :)

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 25 minutes, ADC01 a dit :

Les citations dans un message ne ressortent pas assez.

Au contraire, avec la couleur de fond bleutée, c’est bien plus visible.

comme quoi, les goûts, les couleurs, c’est très personnel.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 8 minutes, r2d2 a dit :

Au contraire, avec la couleur de fond bleutée, c’est bien plus visible.

comme quoi, les goûts, les couleurs, c’est très personnel.

Le bleuté est pratiquement blanc

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 14 heures, katamiaw a dit :

Indiquez ici tout les bugs que vous trouverez.

Je ne trouve rien pour se déconnecter.

Manifestement, je suis automatiquement reconnu puisque j'arrive à commenter ici mais comment ferait un utilisateur différent, utilisant le même ordinateur ?

Si je me réfère à l'ancienne présentation, c'est sur la barre de haut de page qu'on s'attend à trouver son identifiant de connexion (pseudo) et le menu déroulant pour se déconnecter et se reconnecter soi-même ou une autre utilisateur.

image.png.89000b78ca84cceca2173bbe3dc9ee62.png

Je ne vois rien de tout ça. Peut-être n'ai-je pas assez cherché, éventuellement ailleurs sur la page ?

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

En haut à droite,  côté de ton pseudo, il y a une flèche vers le bas qui ouvre une fenêtre avec les fonctions liées au profil et la déconnexion.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, capelanbrest a dit :

Bon c 'est pas mal du tout

question peut on changer quelque part le thème ?

'"les couleurs"

perso je les trouve un peu fortes.....mais rien de grave juste que ça éblouit un peu... :)

 

Bon pas de réponse ?

nous confirmerait on qu'en fait il n'y a qu'un thème ? :)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour un forum ferroviaire Français, dont la "colonne vertébrale" est principalement composée de ou d'ex salariés de la SNCF, avoir la silhouette du Velaro comme logo est assez étrange, voir deplacé......:Smiley_20:

A moins, qu'Eurostar ou la DB soient des mécènes de ce forum.

Pourquoi ne pas mettre un TGV ou tout autre matériel d'origine Française.

Partager ce message


Lien à poster
Partager sur d’autres sites

Et toujours le même bug du temps deuis le dernier massage

 

IMG_5238.PNG

Et noir sur bleu foncé, c'est illisible

 

IMG_5239.PNG

Modifié par aldo500

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 17 minutes, aldo500 a dit :

Et toujours le même bug du temps deuis le dernier massage

 


 

Toi aussi tu bugues !!

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Il y a 2 heures, PLANONYME a dit :

Je ne trouve rien pour se déconnecter.

Manifestement, je suis automatiquement reconnu puisque j'arrive à commenter ici mais comment ferait un utilisateur différent, utilisant le même ordinateur ?

Si je me réfère à l'ancienne présentation, c'est sur la barre de haut de page qu'on s'attend à trouver son identifiant de connexion (pseudo) et le menu déroulant pour se déconnecter et se reconnecter soi-même ou une autre utilisateur.

Veuillez vous connecter ou vous inscrire afin de voir le contenu masqué.

Je ne vois rien de tout ça. Peut-être n'ai-je pas assez cherché, éventuellement ailleurs sur la page ?

 

 

Tu consultes le forum depuis quel appareil stp ?

Tu as justement le bug que j'indiquais dans mon 1er message. En cours de correction.

 

 

Il y a 16 heures, CC 72041 a dit :

Je pense que ça a du être du travail, et donc je salue ... mais personnellement ça me donne le mal de mer tellement c'est chargé. Pourquoi toujours ce besoin de changer ?

 

Christophe

C'est comme les coupes de cheveux, de temps en temps... faut en changer. Et juste par plaisir. Et comme les coupes de cheveux, on ne peut pas plaire à tout le monde.

 

 

Il y a 6 heures, capelanbrest a dit :

Bon c 'est pas mal du tout

question peut on changer quelque part le thème ?

'"les couleurs"

perso je les trouve un peu fortes.....mais rien de grave juste que ça éblouit un peu... :)

 

Non, il n'y a qu'un seul thème unique pour tout le monde.

 

 

il y a 18 minutes, aldo500 a dit :

Et toujours le même bug du temps deuis le dernier massage

 

IMG_5238.PNG

Et noir sur bleu foncé, c'est illisible

 

IMG_5239.PNG

Pour le bug du %d ... etc... c'est un bug de codage du script du forum (IPS Community), pour le moment cela n'a pas été corrigé par les programmeurs, je vais le leur signaler.

Pour le haut du forum noir sur fond bleu sur smartphone, je prend note de le corriger.

 

il y a 57 minutes, zoom 45 a dit :

Pour un forum ferroviaire Français, dont la "colonne vertébrale" est principalement composée de ou d'ex salariés de la SNCF, avoir la silhouette du Velaro comme logo est assez étrange, voir deplacé......:Smiley_20:

A moins, qu'Eurostar ou la DB soient des mécènes de ce forum.

Pourquoi ne pas mettre un TGV ou tout autre matériel d'origine Française.

Si un artiste veut nous proposer un autre logo, qu'il n'hésite pas... Pas de photo, il faut que ce soit graphique, et pas de dessin au trait.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, SEV1977 a dit :

En haut à droite,  côté de ton pseudo, il y a une flèche vers le bas qui ouvre une fenêtre avec les fonctions liées au profil et la déconnexion.

Eh bien ça, c'était avant.

En haut à droite il y a maintenant ça : image.png.55dcc36c3f45146a39cd5499c23bd8ff.png

Pas de pseudo. Rien pour se déconnecter.

 

 

Modifié par PLANONYME

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, zoom 45 a dit :

Pour un forum ferroviaire Français, dont la "colonne vertébrale" est principalement composée de ou d'ex salariés de la SNCF, avoir la silhouette du Velaro comme logo est assez étrange, voir deplacé......:Smiley_20:

A moins, qu'Eurostar ou la DB soient des mécènes de ce forum.

 

 

moi le logo me fait penser a l'ancien sigle du secteur CGT de paris nord ( sigle créé a l’arrivée d'eurostar)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, PLANONYME a dit :

Eh bien ça, c'était avant.

En haut à droite il y a maintenant ça : 

Veuillez vous connecter ou vous inscrire afin de voir le contenu masqué.

Pas de pseudo. Rien pour se déconnecter.

 

 

Si au dessus du champs de recherche, il y le pseudo, vérifie bien que ta barre de défilement soit en haut car parfois, le haut de page  ne s'affiche pas et il faut remonter pour avoir le haut de page.

Modifié par ADC01

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, PLANONYME a dit :

 

Rien pour se déconnecter.

 

 tu coupes le contact...et ça s’arrête..

 

si tu déroules le menu du pseudo il y a deconnex

59c7d84052482_Sanstitre.png.9eded3130d2f33027cb6cd6ebad520fd.png

 

Modifié par jackv

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, katamiaw a dit :

Tu consultes le forum depuis quel appareil stp ?

Tu as justement le bug que j'indiquais dans mon 1er message. En cours de correction.

J'utilise soit sur un PC fixe sous Windows 7 pro.

Soit sur un PC portable sous Windows 10.

Mais en fait, j'ai pris l'habitude de paramétrer l'affichage des pages à 125 % pour un meilleur confort visuel.

Avec les explications données, je viens de réduire.

A 80 % mon pseudo réapparaît !

image.png.6bb49965c8ed0cf30016e21ebad18222.png

Donc, je ferai avec. 

Merci.

Modifié par PLANONYME

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, PLANONYME a dit :

J'utilise soit sur un PC fixe sous Windows 7 pro.

Soit sur un PC portable sous Windows 10.

Mais en fait, j'ai pris l'habitude de paramétrer l'affichage des pages à 125 % pour un meilleur confort visuel.

Avec les explications données, je viens de réduire.

A 80 % mon pseudo réapparaît !

Veuillez vous connecter ou vous inscrire afin de voir le contenu masqué.

Donc, je ferai avec. 

Merci.

 

je me limite a 120%.... donc serais je en retard pour mon age ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, katamiaw a dit :

...

Si un artiste veut nous proposer un autre logo, qu'il n'hésite pas... Pas de photo, il faut que ce soit graphique, et pas de dessin au trait.

peux-tu donner les dimensions max du logo ?

Allez, je me lance: d'après une de mes photos et libre de droit

Tgv Logo 2.png

Modifié par r2d2

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci d'avoir bleui un peu plus le fond des citations

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, Pascal 45 a dit :

Bonjour,

En face de chaque sujet, quand tu cliquais sur l'étoile, tu accédais directement au premier message non lu.

Ce n'est plus le cas.

 

Si cela marche encore.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×