Aller au contenu
Le Web des Cheminots

katamiaw

Administrateur
  • Compteur de contenus

    7 278
  • Inscription

  • Dernière visite

Messages publiés par katamiaw

  1. Le site a des ralentissements ponctuels, qui correspondent à des temps chargement des pages plus longs que d'habitude:

    - normal: inférieur à 4 secondes

    - ralentissements actuels: plus de 10 secondes, et jusqu'à 30 secondes... voir plus

     

    Afin de pouvoir identifier le problème, il me faudrait quelques retours:

    - heure approximative du ralentissement

    - page consultée

    et si possible votre adresse IP (voiri ici https://mon-ip.io/)

     

    Merci d'avance pour votre aide.

     

    • J'aime 2
  2. Les galeries photos ne doivent contenir que des photos personnelles, c'est à dire réalisées par le membre, et qui ont un rapport avec le monde du ferroviaire: trains, gares, matériel roulant, lignes, etc...

    Tout le reste sera rapidement supprimé, et les galeries qui ne comportent rien rentrant dans ces critères seront supprimées, pour éviter d'avoir des galeries vides. Vous pouvez bien entendu (re)créer votre galerie personnelle quand bon vous semble.

    • J'aime 4
  3. il y a une heure, ZorbecLeGras a dit :

    y-a-t-il une cagnotte secrète ?

    au moins pour te payer un resto en été...

    Vous êtes vraiment adorables et ça me touche beaucoup, après on dira que " l'internet " c'est impersonnel... ou alors c'est qu'ici il n'y a que des personnes formidables 🥰

    En tout cas c'est gentil à ceux qui s'inquiètent, ou me demandent s'il peuvent participer, ou encore qui veulent êtres solidaires, ça me touche beaucoup !

    Pour ceux qui voudraient faire un geste de soutien, vous pouvez par Paypal www.paypal.me/katamiaw (sinon envoyez moi un message privé).

    • J'aime 1
  4. Il y a 2 heures, Yohann G a dit :

    Sur le forum provisoire certains réclamaient sa disparition : est-ce la conséquence ?

    J’avoue que le système de points que ça engendrait ne m’emballait pas beaucoup et me faisait plus penser au crédit social chinois qu’à quelque-chose de positif...

    C'est le système de points qui a disparu, le système de réactions reste (fausse manip hier)

    • J'aime 3
    • J'adore 2
  5. Salut à tous,

    Pour ceux qui auraient raté un épisode... le forum a été "vide" (de ses anciens sujets et messages) à la date du 9 Février.

    Le serveur dédié qui héberge le forum a son disque dur principal qui a crashé, et qui est devenu inutilisable. Et comme ça ne suffisait pas... le 2nd disque dur a crashé en même temps, étant lui aussi inutilisable !! La loi des séries, les 2 disques en même temps !!! La probabilité que cela arrive est la même que celle de gagner au Loto...

    Le 1er disque dur contenait le site en fonctionnement et des sauvegardes journalières. Le 2nd disque dur contenait une copie des sauvegardes et des archives mensuelles. Les 2 disques durs ont été changés en même temps... aucune sauvegarde n'était alors disponible.

    J'ai fait la demande au fournisseur du serveur, afin qu'il m'envoie les disques durs pour tenter de récupérer les sauvegardes et ainsi remettre en place le forum dans sa totalité.

    Sur le 1er disque dur la partie électronique (PCB) a été changé, mais le disque ne fonctionnait toujours pas.

    Le 2nd disque dur a été expédié chez une entreprise spécialisée... qui en échange d'un bon gros chèque a pu récupérer les données et les mettre à disposition 4 jours !!! Ouf....

    Le forum est donc à nouveau disponible ce jour avec toutes ses archives. Le forum temporaire est inaccessible, désolé mais je ne peux pas "mixer" les 2. Merci à tout ceux qui s'était réinscrits sur le forum temporaire et merci pour vos messages de soutient !!!

    Comme le changement de serveur s'est fait à l'arrache, il se peut que des bugs subsistent, merci de nous les faire connaitre svp.

    La partie serveur a évoluée pour ne plus revivre ce genre d'évènement, avec une multiplication des sauvegardes sur différentes supports (serveur principal avec 3 disques durs en RAID + sauvegarde mensuelle sur un espace de sauvegarde dédié fourni par OVH + serveur secondaire avec 2 disques dur en RAID qui contient des sauvegardes journalières + sauvegarde mensuelle en local sur un NAS avec une connexion Fibre).

    • J'aime 5
    • J'adore 4
  6. il y a 35 minutes, yann_foudurail a dit :

    J'ai de nombreux bugs suite au passage à la nouvelle version (sur PC, sur téléphone ça marche correctement).

    Je n'arrive pas à accéder au forum tous les jours (le site charge un temps infini pour qu'on me dise finalement qu'il est inaccessible) et aujourd'hui j'ai un nouveau bug: la page d'accueil stipule que je ne suis pas connecté (et n'autorise pas à me connecter) alors que lorsque je clique sur un sous-forum je suis connecté

    Peux-tu préciser quel navigateur tu utilises. D'autres ont la même chose ?

    As-tu effacé le cache de ton navigateur pour voir si ça résout le problème ?

×
×
  • Créer...