Aller au contenu
Le Web des Cheminots

J'ai Des Petits Problemes....


blondin

Messages recommandés

tout le monde se souvient que je me suis gentiment rendu a Paris pour me monter un PC

voila apres quelques mois d'utilisation intense il me reste quelques problemes que je me traine et je voulais savoir si vous aviez des idees

je vous rappelle ma configuration

venat de "SiSoftware Sandra"

Processeur

Modèle : AMD Athlon™ 64 Processor 3200+

Vitesse : 2.01GHz

Numéro du Modèle : 3200 (estimé)

Carte mère

Bus : ISA PCI PCIe USB FireWire/1394 i2c/SMBus

BIOS Système : Phoenix Technologies, LTD 6.00 PG

Système : MICRO-STAR INTERNATIONAL CO., LTD MS-7125

Carte mère : MICRO-STAR INTERNATIONAL CO., LTD MS-7125

Mémoire Totale : 512MB DDR-SDRAM

normalement j'en ai deux mais une est en rade j'espere qu'ils me la reprendront

Chipset 1

Modèle : Advanced Micro Devices (AMD) Athlon 64 / Opteron HyperTransport Technology Configuration

Vitesse du Bus Principal : 2x 1005MHz (2010MHz taux de transfert)

la je comprends pas c'est 2*1005 ou 2010? au demarage du PC lors de la detection des composants il m'afficher 2000

Mémoire Totale : 512MB DDR-SDRAM

Vitesse du Bus Mémoire : 2x 201MHz (402MHz taux de transfert)

voila un de mes problemes au demarage du PC lors de la detection des composants il m'affiche 201 alors que c'est 402 et que teste chez un collegue ca affiche 402

Système Vidéo

Moniteur/Panneau : Écran Plug-and-Play

Adaptateur : NVIDIA GeForce 6600 GT

Périphérique d'Images : Logitech QuickCam Messenger

Périphérique d'Images : AstraSlim SE

Dispositifs de Stockage Physiques

Lecteur Amovible : Lecteur de disquettes

Disque Dur : Maxtor 6L200M0 (190GB)

Disque Dur : Maxtor 6Y080L0 (76GB)

CD-ROM/DVD : LITE-ON DVDRW SOHW-1673S (CD 48X Rd, 48X Wr) (DVD 6X Rd, 6X Wr)

CD-ROM/DVD : MITSUMI CR-48X9TE (CD 40X Rd, 24X Wr)

Dispositif(s) Multimédia

Dispositif : Realtek AC'97 Audio

Imprimantes et Fax

Modèle : Lexmark Z23-Z33

Système(s) d'Exploitation

Système Windows : Microsoft Windows XP/2002 Professionnel (Win32 x86) 5.01.2600 (Service Pack 2)

Services Réseau

Adaptateur : Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller

Conseils de Performance

Alerte 100 : Les grandes tailles de mémoire devraient être à base de mémoire Registrée/Tamponnée.

Conseil 2546 : Les gros modules de mémoire devraient être ECC/Parités.

Conseil 2 : Double-cliquez sur le Conseil ou appuyez sur la touche Enter si le Conseil est sélectionné pour en savoir plus concernant cet élément.

de quoi il parle la?

probleme 1:

comme indique dans la presentation a l'origine j'ai 2 barettes PQI PC3200 510moDDR

or suite a de nombreuses pages bleu de plantages j'en ai conclu qu'une de mes barettes etait morte

de plus au demarrage du PC il m'affiche comme frequence 201 Mhz au lieu de 402 comme teste chez un collegue et je n'ai pas trouve de reglage dans le Bios

probleme 2:

quand je fais demarrer>redemarrer

et idem quand un logiciel effectue un reboot apres installation

la session se ferme windows aussi le PC s'eteint il se rallume et reste plante juste avant la destection du processeur et je suis oblige de faire un Reset pour relancer le PC

probleme 3:

je pense avoir quand meme une bonne configuration et malgre mes 512mo actuel je trouve que le PC se traine un peu quand meme

il n'a pas de fluidite pour les jeux mais aussi pour les logiciels

Lien vers le commentaire
Partager sur d’autres sites

Pour le problème 1 : Si j'ai bien compris, tu n'as actuellement plus qu'une seule barrette mémoire. Or, certains contrôleurs mémoires proposent le Dual Channel (ou Double Canal) et pour cela, il faut se munir au minimum de deux barrettes de DDR identiques !

Ton collègue n'a-t-il pas testé ta barrette avec une des siennes déjà présentes ?

Si oui, alors tu n'as peut-être aucun problème de réglage...

Problème 2 : Pas d'idée pour le moment...

Problème 3 : De quand date ta dernière (ré)installation de XP ?

As-tu installé les derniers pilotes pour ton matériel ?

As-tu testé un Bench via Sisoftsandra ou autres pour savoir si les performances étaient cohérentes ?

Lien vers le commentaire
Partager sur d’autres sites

Pour le problème 1 : Si j'ai bien compris, tu n'as actuellement plus qu'une seule barrette mémoire. Or, certains contrôleurs mémoires proposent le Dual Channel (ou Double Canal) et pour cela, il faut se munir au minimum de deux barrettes de DDR identiques !

Ton collègue n'a-t-il pas testé ta barrette avec une des siennes déjà présentes ?

Si oui, alors tu n'as peut-être aucun problème de réglage...

Problème 2 : Pas d'idée pour le moment...

Problème 3 : De quand date ta dernière (ré)installation de XP ?

As-tu installé les derniers pilotes pour ton matériel ?

As-tu testé un Bench via Sisoftsandra ou autres pour savoir si les performances étaient cohérentes ?

deja merci pour ta reponse rapide

deja il faut savoir que entre le moment ou j'ai tape le texe et ta reponse j'ai flashe le bios et mis a jour ma carte mere et il semblerai que le probleme 2 soit resolu voir peut etre le 3

maintenant je vais aller faire un tour sous BIOS pour verifier

j'en dirai plus sous peu

mon collegue a teste une barette a moi (la defectueuse) seule et accompagne de une de ces barettes et cela lui a coute un format mais je ne suis pas sur que ce soit du a ma barette mais c'etait les memes symptomes l'ecran bleu

pour les bench oui j'en ai fait mais ca releve du charabia pour moi mais je vais m'y pencher dessus

Lien vers le commentaire
Partager sur d’autres sites

Alors c'est bon l'update a fait du bien au niveau reboot et j'ai l'impression qu'il tourne mieu en tout cas au demarrage

par contre je viens de parcourir le BIOS pas de quoi regle la FSB de la barette

Lien vers le commentaire
Partager sur d’autres sites

j'ai flashe le bios et mis a jour ma carte mere

Nous voilà donc sur des bases saines :good: ... Pour les problèmes évoqués, il est vrai qu' un flashage du BIOS permet parfois des petits miracles (PB de stabilité ou compatibilité)... Mais faut surtout pas s'planter !

Après en ce qui concerne les réglages du BIOS, plus on y bidouille et moins on sait ce qu'on y a bidouillé :teddy:

Enfin, concernant les Bench, l'idée est surtout de comparer son PC à d'autres configurations... et en règle générale, on ne doit pas avoir trop d'écart entre 2 configurations similaires.

Lien vers le commentaire
Partager sur d’autres sites

Salut l'ami,

Je vais aissayer moi aussi de te guider un peu dans ce fourbi informatique...

Carte mère : MICRO-STAR INTERNATIONAL CO., LTD MS-7125

Pour la carte mère, il s'agit de la: MSi K8N Neo 4 Platinum (MS-7125)

... mais ça tu dois déjà le savoir !

Chipset 1

Modèle : Advanced Micro Devices (AMD) Athlon 64 / Opteron HyperTransport Technology Configuration

Vitesse du Bus Principal : 2x 1005MHz (2010MHz taux de transfert)

la je comprends pas c'est 2*1005 ou 2010? au demarage du PC lors de la detection des composants il m'afficher 2000

En regardant les caractéristiques de celle-ci, on observe ça:

HyperTransport supporting speed up to 1GHz (2000MT/s)

Ce qui répond à ta question ci-dessus: le bus principal étant double (HyperTransport) c'est pour cela que tu as 2x1 Ghz = 2 Ghz

Tu n'as donc aucuns problèmes à ce niveau là, tout est Ok.

:buba:

Mémoire Totale : 512MB DDR-SDRAM

Vitesse du Bus Mémoire : 2x 201MHz (402MHz taux de transfert)

voila un de mes problemes au demarage du PC lors de la detection des composants il m'affiche 201 alors que c'est 402 et que teste chez un collegue ca affiche 402

Là tu as bien une erreur, si ta barrette est de la DDR 400, tu dois avoir 402 comme valeur de vitesse du bus mémoire. Peut etre une erreur de paramétrage ou de reconnaissance de type de Ram ?

Conseils de Performance

Alerte 100 : Les grandes tailles de mémoire devraient être à base de mémoire Registrée/Tamponnée.

Conseil 2546 : Les gros modules de mémoire devraient être ECC/Parités.

Conseil 2 : Double-cliquez sur le Conseil ou appuyez sur la touche Enter si le Conseil est sélectionné pour en savoir plus concernant cet élément.

de quoi il parle la?

Alerte 100 => tu as de la mémoire "unregistred" (enfin un truc comme ca), c'est rien du tout... c'est meme normal.

Idem pour le conseil 2546.... laisse tomber c'est du à la meme chose.

probleme 2:

quand je fais demarrer>redemarrer

et idem quand un logiciel effectue un reboot apres installation

la session se ferme windows aussi le PC s'eteint il se rallume et reste plante juste avant la destection du processeur et je suis oblige de faire un Reset pour relancer le PC

Apparement c'est résolu :)

probleme 3:

je pense avoir quand meme une bonne configuration et malgre mes 512mo actuel je trouve que le PC se traine un peu quand meme

il n'a pas de fluidite pour les jeux mais aussi pour les logiciels

Vérifie que tu n'ai pas des processus qui te "bouffent" trop de mémoire anormalement, ou que tu ai des processus "bizarres" (infection par des vers ou virus).

Sinon tu trouveras plus d'infos sur ta carte mère et des personnes pour t'aider à la configurer ici: http://forum.hardware.fr/hardwarefr/Hardwa...et-657925-1.htm

Et des BIOS améliorés ici: http://www.lejabeach.com/MSIK8N/k8nneo4ultra/k8nneo4.html

Lien vers le commentaire
Partager sur d’autres sites

en flashant le bios j'ai bien regle mon probleme de reboot

le PC me semble aussi plus rapide

mais pour la barette je ne vois pas

s'il la reconnait mal y a t-il moyen de regle manuellement les caracteristiques de la RAM?

dans le BIOS je n'ai pas trouve?

Lien vers le commentaire
Partager sur d’autres sites

en flashant le bios j'ai bien regle mon probleme de reboot

le PC me semble aussi plus rapide

mais pour la barette je ne vois pas

s'il la reconnait mal y a t-il moyen de regle manuellement les caracteristiques de la RAM?

dans le BIOS je n'ai pas trouve?

Demande-leur ici: http://forum.hardware.fr/hardwarefr/Hardwa...et-657925-1.htm

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...

L'extension "AdBlock" anti-pub... on en parle ?

Vous avez installé un outil pour bloquer la publicité sur internet...hors c'est la publicité qui permet à cheminots.net d'exister et de vous permettre d'avoir la meilleure expérience utilisateur possible.

Alors pourquoi ne pas désactiver votre bloqueur de pub pour ce site et ainsi participer à sa pérennité ?

Si vous ne souhaitez pas désactiver Adblock, vous pouvez quand même accéder au site,
et on vous souhaite une bonne visite !

 

Comment désactiver Adblock pour cheminots.net ?

Repérez l'icône Adblock sur votre navigateur internet (Mozilla Firefox, Google Chrome etc.). 
Généralement elle se situe à droite de la barre d'adresse, ou tout en bas à droite de la fenêtre.
adblock.png.b5362a440eebda16ea382664cb9b629f.png

Cliquez sur l'icône puis.. (en fonction du navigateur) :

Mozilla Firefox 
Cliquez sur « Désactiver partout ».

Google Chrome et autres 
Cliquez sur « Ne rien bloquer sur les pages de ce domaine » ou décochez « Activé pour ce site ».

 

Si je n'arrive pas à désactiver Adblock...

Si vous ne trouvez pas le bouton Adblock ou si vous n'arrivez pas à désactiver Adblock, vous pouvez essayer de désinstaller complètement le logiciel dans les options de votre navigateur web:

Mozilla Firefox 
Cliquez sur Firefox, puis Modules complémentaires. Dans Extensions, désactivez/désinstallez Adblock.

Google Chrome 
Cliquez sur la clé à outil en haut à droite, puis Outils et enfin Extensions. Désactivez/désinstallez Adblock.

Apple Safari 
Cliquez Safari, puis Préférences et enfin Extensions. Désactivez/désinstallez Adblock.

 

FREEBOX
Se connecter à l’interface de gestion mafreebox.freebox.fr puis « Connexion Internet > Configuration > Blocage de la publicité »
Désactiver l’option et cliquer sur Modifier.

Antivirus
Certains antivirus bloquent les bannières, essayez en le désactivant. Si c'est lui qui bloque les pubs, vous pouvez désactiver cette fonctionnalité, ou mettre le site cheminots.net en liste blanche.