Aller au contenu
Le Web des Cheminots

Riho "horaires Sncf"


faboon

Messages recommandés

:unsure: Salut!

Je viens de télécharger sur le site "RIHO Horaires SNCF". Je l'ai installé et lancé. Et là... MESSAGE D'ERREUR!!!

"Attention, les polices SNCF n'ont pas été installées. Les services offerts à bord des trains ne seront pas affichés!!!"

En effet, les logos "TGV", etc... ne sont pas affichés.

Quelqu'un peut m'aider???

Merci!

Fabrice (EMT LYON VAISE) B)

Modifié par katamiaw
Lien vers le commentaire
Partager sur d’autres sites

:unsure: Salut!

Je viens de télécharger sur le site "RIHO Horaires SNCF". Je l'ai installé et lancé. Et là... MESSAGE D'ERREUR!!!

"Attention, les polices SNCF n'ont pas été installées. Les services offerts à bord des trains ne seront pas affichés!!!"

En effet, les logos "TGV", etc... ne sont pas affichés.

Quelqu'un peut m'aider???

Merci!

Fabrice (EMT LYON VAISE)  B)

Le fichier que tu as téléchargé était corrompu, je suis en train de remettre une version corrigée:

Télécharger les Horaires SNCF du service d'Hiver 2003-2004

:(

Lien vers le commentaire
Partager sur d’autres sites

Oui il y a une erreur mais le logiciel fonctionne même sans les polices.

De toute façon les polices SNCF ne sont pas fournies il faudrait les récupérer sur Intranet mais la il y a un copyright donc interdit.

Si quelqu'un peut les récuper il en sera remercié.

Voila je rectifie mon message le logiciel fonctionne avec les polices.

Merci Kata

:D

Lien vers le commentaire
Partager sur d’autres sites

Salut!

Je viens de télécharger sur le site "RIHO Horaires SNCF". Je l'ai installé et lancé. Et là... MESSAGE D'ERREUR!!!

"Attention, les polices SNCF n'ont pas été installées. Les services offerts à bord des trains ne seront pas affichés!!!"

En effet, les logos "TGV", etc... ne sont pas affichés.

Quelqu'un peut m'aider???

Merci!

Fabrice (EMT LYON VAISE) 

Le fichier que tu as téléchargé était corrompu, je suis en train de remettre une version corrigée:

Télécharger les Horaires SNCF du service d'Hiver 2003-2004

:unsure:Je viens de télécharger le logitiel, mais pareil.

C'est vraiment bizarre. Pourtant j'avais les autres version (cet été, l'hiver dernier, etc...) Et jamais jamais rencontré ce probleme...

Enfin merci qd même! :(

Lien vers le commentaire
Partager sur d’autres sites

Je viens de télécharger le logitiel, mais pareil.

C'est vraiment bizarre. Pourtant j'avais les autres version (cet été, l'hiver dernier, etc...) Et jamais jamais rencontré ce probleme...

Enfin merci qd même! 

Pas de soucis avec la version que j'ai mis en téléchargement cette nuit. Désinstalle, et re-télécharge le logiciel.

B)

Lien vers le commentaire
Partager sur d’autres sites

  • 6 mois plus tard...

Salut la Cie

Pour ceux qui ont des soucis avec la police

"vous avez demandé la police, ne quittez pas" :lol::lol::lol::lol:

"Un message concernant les polices SNCF apparaît, ou l'affichage des logos et des services est incorrect (en réseau ou en poste isolé)

- sélectionnez dans le panneau de configuration l'option "Polices" ou positionnez-vous sous le répertoire "Windows\fonts" puis supprimez toutes les polices commençant par "Sncf".

- reboutez la machine et relancez l'application. Il est inutile de refaire une installation.

Si le problème persiste, retournez dans le panneau de configuration et le répertoire 'Polices/Fonts', puis choississez 'Installer une nouvelle police' sous l'onglet 'fichier'. Installez alors les polices que vous trouverez sous le répertoire PROG de l'application."

Je viens de prendre cinq minutes, pour corriger, et cela fonctionne.

@++++++++

Lien vers le commentaire
Partager sur d’autres sites

  • 3 semaines plus tard...
Invité Zayl Contrexeville

Salut à tous.

J'ai téléchargé RIHO sur le site suivant et je n'ai eu aucun problème.

@ plus............... :P

Téléchargement de RIHO

<{POST_SNAPBACK}>

J'arrive pas a lancer ton lien a chaque fois c'est un mesage d'erreur qui est affiché!!! alors ou trouvé un riho qui fonctionne???

Lien vers le commentaire
Partager sur d’autres sites

J'arrive pas a lancer ton lien a chaque fois c'est un mesage d'erreur qui est affiché!!! alors ou trouvé un riho qui fonctionne???

La réponse a étée donnée dans le forum.... il faut utiliser la fonction recherche !

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...