Aller au contenu
Le Web des Cheminots

Non reconnaissance hub USB


BB4100

Messages recommandés

Salut!

Pour pouvoir brancher tous mes périphériques USB sur mon PC portable, j'ai acheté un hub (Belkin à 7 ports, à alimentation autonome).

Tout allait très bien jusqu'au jour où l'ordinateur ne le reconnaissait plus, affichant un message d'erreur disant que le périphérique fonctionnait mal.

J'ai changé le câble, vérifié chacun des périphériques, rien n'y a fait.

Comme l'ordi alignait les bugs, j'ai décidé de le formater il y a 3 jours.

J'ai réinstallé windows XP (Home SP2) qui était fourni quand j'ai acheté le PC. Après réinstallation de tous mes logiciels, mon hub fonctionnait parfaitement, jusqu'à ce soir où, après une nouvelle mise à jour de Windows, il n'a plus rien voulu savoir.

Je suis passé au service pack 3 et fait 4 mises à jours consécutives, mais mon hub n'est plus reconnu, comme auparavant.

J'ai un peu écumé les forums d'informatique, mais n'ai pas trouvé de solution.

Auriez vous une idée? helpsosohelpsosohelpsosohelpsosohelpsoso helpsoso

Lien vers le commentaire
Partager sur d’autres sites

Salut!

Pour pouvoir brancher tous mes périphériques USB sur mon PC portable, j'ai acheté un hub (Belkin à 7 ports, à alimentation autonome).

Tout allait très bien jusqu'au jour où l'ordinateur ne le reconnaissait plus, affichant un message d'erreur disant que le périphérique fonctionnait mal.

J'ai changé le câble, vérifié chacun des périphériques, rien n'y a fait.

Comme l'ordi alignait les bugs, j'ai décidé de le formater il y a 3 jours.

J'ai réinstallé windows XP (Home SP2) qui était fourni quand j'ai acheté le PC. Après réinstallation de tous mes logiciels, mon hub fonctionnait parfaitement, jusqu'à ce soir où, après une nouvelle mise à jour de Windows, il n'a plus rien voulu savoir.

Je suis passé au service pack 3 et fait 4 mises à jours consécutives, mais mon hub n'est plus reconnu, comme auparavant.

J'ai un peu écumé les forums d'informatique, mais n'ai pas trouvé de solution.

Auriez vous une idée? revoltagesrevoltageshelpsosohelpsosohelpsosohelpsoso

Bonjour

Ca aurait été bien de connaître le message d'erreur...

Ceci dit, il existe un bug connu et répertorié concernant l'USB. Ce bug est provoqué par une mise à jour de XP (datant d'avril 2009 !), avec en général un code d'erreur du type <h1 class="subject">exception processing message c00000? parameters 75 afbf9c 75afbf9c. Celui ci provoque la non reconnaissance de certains périphériques USB (pas tous, et pas toujours les mêmes, ça aide...).

</h1>Il est extrêmement simple à corriger lotrela , puisque même la désinstallation du patch en question ne fait aucun effet, ni même la restauration à une version antérieure... Diverses solutions ont été proposées, dont celle ci :

Clic droit sur la barre des tâches, puis propriétés

Onglet menu démarrer

Cocher menu démarrer classique puis personnalisé

Cliquer enfin sur effacer

Je ne sais pas pourquoi ceci corrige parfois ce bug, ne voyant pas trop le rapport entre ça et l'USB, mais bon c'est Windows hein...

Autre possibilité, ouvrir Msconfig et rechercher si Dit.exe est présent, si oui, le désactiver...

Sinon, les ports USB sont ils tous reconnus dans le panneau de configuration du matériel ? Ne pas hésiter à refaire une installation des pilotes de la carte mère et principalement ceux du chipset, en remplaçant systématiquement les fichiers déjà existant au cas ou...

A suivre...

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ces réponses.

J'ai remplacé les pilotes de la carte mère, essayé tout ce que tu m'avais conseillé.

Finalement, mes disques durs, directement branchés sur les port USB de l'ordinateur n'étaient plus reconnus (point d'exclamation sur le gestionnaire de périphériques)

J'ai ensuite redémarré, essayé de renouveler le pilote de la carte mère et là, j'ai eu un écran bleu où il était marqué que le dossier Systme32/DRIVERS/isapnp.sys était absent ou endommagé.

J'ai lancé la restauration de disque (reboot sur une partition de restauration avec formatage de la partition C:/) et mon ordinateur s'est retrouvé en état "sortie d'usine"

Depuis, je peux reconnecter mes disques durs, mais le hub n'est toujours pas reconnu...

J'ai aussi et depuis longtemps, un problème avec le lecteur graveur CD/DVD. Il ne lit plus les CD Rom ou musicaux (j'arrive tout de même à récupérer des fichiers) et ne grave plus rien. Par contre, je peux regarder des DVD vidéo sans souci!

C'est grave docteur? cartonrouge

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ces réponses.

J'ai remplacé les pilotes de la carte mère, essayé tout ce que tu m'avais conseillé.

Finalement, mes disques durs, directement branchés sur les port USB de l'ordinateur n'étaient plus reconnus (point d'exclamation sur le gestionnaire de périphériques)

J'ai ensuite redémarré, essayé de renouveler le pilote de la carte mère et là, j'ai eu un écran bleu où il était marqué que le dossier Systme32/DRIVERS/isapnp.sys était absent ou endommagé.

J'ai lancé la restauration de disque (reboot sur une partition de restauration avec formatage de la partition C:/) et mon ordinateur s'est retrouvé en état "sortie d'usine"

Depuis, je peux reconnecter mes disques durs, mais le hub n'est toujours pas reconnu...

J'ai aussi et depuis longtemps, un problème avec le lecteur graveur CD/DVD. Il ne lit plus les CD Rom ou musicaux (j'arrive tout de même à récupérer des fichiers) et ne grave plus rien. Par contre, je peux regarder des DVD vidéo sans souci!

C'est grave docteur? :blush:

Pour le hub, je vois pas trop. Si tous les autres périph USB sont correctement gérés, il faut le tester sur une autre machine pour voir si ca ne viendrait pas de lui...

Pour le Graveur, le mieux est de le changer... C'est pas éternel ces bêtes là...

Lien vers le commentaire
Partager sur d’autres sites

Pour le hub, je vois pas trop. Si tous les autres périph USB sont correctement gérés, il faut le tester sur une autre machine pour voir si ca ne viendrait pas de lui...

Pour le Graveur, le mieux est de le changer... C'est pas éternel ces bêtes là...

Le Hub fonctionne très bien, j'ai pu l'essayer ailleurs (sur mac).

Par contre, le graveur, je pense que ça ne vient pas non plus de lui. Il a quelques moments de lucidité où il marche très bien, par exemple juste après avoir démarré l'ordi après une période d'inactivité assez longue.

Lien vers le commentaire
Partager sur d’autres sites

Attention aux graveurs au bout d'un certain âge leur comportement peut-être très aléatoire. Aussi bien en lecture qu'en écriture. 

Il y a quelques années j'avais un graveur Philips de 5 ans, qui lisait quand il le voulait et ne gravait plus (le processus réussissais mais rien n'était réelement écrit sur le disque).

Lien vers le commentaire
Partager sur d’autres sites

Attention aux graveurs au bout d'un certain âge leur comportement peut-être très aléatoire. Aussi bien en lecture qu'en écriture.

Il y a quelques années j'avais un graveur Philips de 5 ans, qui lisait quand il le voulait et ne gravait plus (le processus réussissais mais rien n'était réelement écrit sur le disque).

Tout à fait d'accord...

Ces petites bêtes sont très sensibles... Déjà à la poussière (et vous pouvez être tranquille, si vous avez un chien ou un chat, leurs poils finiront dans le lecteur, loi de Murphy oblige...), ce qui peut se traiter avec des disques de nettoyage, ou mieux un bon coup d'air... Ensuite, ce n'est pas parce qu'un lecteur lit ou grave certains supports qu'il n'est pas pour autant usé... Déjà, la lecture et la gravure font appel à 2 types de faisceaux différents (température), et celui des DVD est lui aussi différent de celui des CD (plus fin sur le DVD)... Et enfin, y'a la qualité du support qui joue, ainsi que son âge et la vitesse à laquelle il a été gravé...

Bref, changez le lecteur !

Sinon, pour le reste, si le hub est bon, alors il faut envisager un problème au niveau du portable, connecteur hs ou gros pépin au niveau interne sur le chipset gérant l'usb (et peut être aussi l'IDE)... Vérifier par exemple que les pilotes du chipset USB sont bien prévus pour de l'USB 2.0, sinon les mettre à jour...

Lien vers le commentaire
Partager sur d’autres sites

Mon cher BB 4100 tu n'es pas loin de la DDS ! :Smiley_13:

Le Hub fonctionne très bien, j'ai pu l'essayer ailleurs (sur mac).

Voilà tu as la solution, achètes un mac ! :Smiley_15:

Plus sérieusement ton PC est-il ancien ? En installant les service packs sur du "vieux" matériel (l'informatique vieillit rapidement), il faut bien prendre garde à ce que les pilotes suivent, et le mieux est encore d'attendre les retours d'expérience plutôt que de se jeter sur les toutes dernières versions des OS. J'attends toujours qu'un service pack soit bien éprouvé avant de l'installer. As-tu regardé sur le site du fabricant de ton hub ? Il arrive qu'ils publient des pilotes (même pour un matos soi-disant "plug and play") justement en rapport avec des service packs défaillants...

Pour les graveurs je plussoie ils sont très sensibles à la poussière et ont une durée de vie limitée, essaie un nettoyage de la lentille. Le mien va sur ses 6 ans et fonctionne comme au premier jour, mais je le démonte régulièrement pour nettoyer la lentille à la main.

Bon courage

Lien vers le commentaire
Partager sur d’autres sites

Plus sérieusement ton PC est-il ancien ? En installant les service packs sur du "vieux" matériel (l'informatique vieillit rapidement), il faut bien prendre garde à ce que les pilotes suivent, et le mieux est encore d'attendre les retours d'expérience plutôt que de se jeter sur les toutes dernières versions des OS. J'attends toujours qu'un service pack soit bien éprouvé avant de l'installer. As-tu regardé sur le site du fabricant de ton hub ? Il arrive qu'ils publient des pilotes (même pour un matos soi-disant "plug and play") justement en rapport avec des service packs défaillants...

Mon PC à presque 5 ans. Il fonctionne bien compte tenu de son grand age. Le SP3 s'installe tout seul par les mises à jour.

Quant aux pilotes, Belkin n'en propose pas...

Pour les graveurs je plussoie ils sont très sensibles à la poussière et ont une durée de vie limitée, essaie un nettoyage de la lentille.

Je viens de nettoyer le mien, la lentille est intégrée au tiroir, c'est facile à faire!

Lien vers le commentaire
Partager sur d’autres sites

  • 3 semaines plus tard...

Tu as toujours la possibilité de les désactiver et de repasser au SP2.

Yannick

J'ai essayé mais d'autre applications ne fonctionnent plus... alors retour au SP3 et sans hub qui de toutes façons n'a pas mieux marché sous SP2...

Et puis maintenant j'ai un souci, un copain a fait tomber un disque dur externe d'environ 40cm... depuis le voyant s'allume, l'ordinateur détecte un lecteur de disque, le disque dur démarre, fait un peu de bruit avec un claquement, mais rien n'apparait au poste de travail...

mdrmdr

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Et puis maintenant j'ai un souci, un copain a fait tomber un disque dur externe d'environ 40cm... depuis le voyant s'allume, l'ordinateur détecte un lecteur de disque, le disque dur démarre, fait un peu de bruit avec un claquement, mais rien n'apparait au poste de travail...

mdrmdr

Je crois qu'il est mort là... 

Lien vers le commentaire
Partager sur d’autres sites

J'ai essayé mais d'autre applications ne fonctionnent plus... alors retour au SP3 et sans hub qui de toutes façons n'a pas mieux marché sous SP2...

Les joies des service packs... Certains logiciels sont modifiés lors de la màj pour justement être compatibles (office notamment), et ne le sont plus si tu reviens en arrière (à moins de les désinstaller et réinstaller proprement sous SP2 bien sûr).

Et puis maintenant j'ai un souci, un copain a fait tomber un disque dur externe d'environ 40cm... depuis le voyant s'allume, l'ordinateur détecte un lecteur de disque, le disque dur démarre, fait un peu de bruit avec un claquement, mais rien n'apparait au poste de travail...

bigbisous

bigbisous et les données aussi? (360 Go de DivX plus des bricoles...)

Si un organe est fragile sur un PC, c'est bien le DD ! Tu peux espérer récupérer des données en t'adressant à un magasin spécialisé, qui pourra démonter le disque en lui-même et le réinsérer dans un autre lecteur, mais ce n'est ni gratuit ni miraculeux (et déconseillé si tu y as des données "sensibles").

Yannick

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...