Aller au contenu
Le Web des Cheminots

Courant de charge batterie au plomb


james1983

Messages recommandés

Je dirais trés betement, insère un ampèremetre dans ton circuit....!!!

Bon, disons aussi savoir qui débite, donc voltmètre sortie géné, tu dois trouver une tension supérieure à 24 v, puis si OK , alors tension sortie régulateur et tu dois trouver une tension proche de 24 v, sauf si tes batteries sont trés déchargées et tu peux avoir une tension plus faible et un trés fort ampérage ( celà ne doit durer QUE quelques minutes )

Fabrice

Modifié par Fabr
Lien vers le commentaire
Partager sur d’autres sites

Je dirais trés betement, insère un ampèremetre dans ton circuit....!!!

Bon, disons aussi savoir qui débite, donc voltmètre sortie géné, tu dois trouver une tension supérieure à 24 v, puis si OK , alors tension sortie régulateur et tu dois trouver une tension proche de 24 v, sauf si tes batteries sont trés déchargées et tu peux avoir une tension plus faible et un trés fort ampérage ( celà ne doit durer QUE quelques minutes )

Fabrice

D'accord en gros si j'ai toujours une tension superieurs à 24V je peus dire que mon regulateur est en court circuirt puis que je n'ai aucune regulation ? .

Par contre si ma generatrice est HS j'aurait toujours de la tension en exitation mais pas en sortie c'est exact ?

Lien vers le commentaire
Partager sur d’autres sites

En charge , tu as toujours plus de 24V... sans que ton chargeur soit HS

Sur des batteries au Plomb ( Plomb etanche ou classique )

Un chargeur utilise une tension de charge dite de " Floating " de 2,25 V par élément

Un élément de batterie chargé , et au repos fait toujours environ 2,1 V

Une batterie de 6V est constituée de 3 elements primaire de 2v, une batterie de 12 v en contient 6 , etc etc ...

Pour ton cas ca te fait une batterie de 25.2V quand elle est chargée ( 12 elements à 2.1V ... )

Si tu as une batterie de 24v , tu a 12 elements de "2 V" , soit une tension de floating en charge

de 12x2.25 soit 27 V quand tu la mesure en cours de chargement .

Si tu es hors de ces normes , soit ton chargeur est mal reglé ou en panne , soit tes batteries ne

reagissent chimiquement pas de facon correcte et tu peux envisager de les remplacer .

Lien vers le commentaire
Partager sur d’autres sites

En charge , tu as toujours plus de 24V... sans que ton chargeur soit HS

Sur des batteries au Plomb ( Plomb etanche ou classique )

Un chargeur utilise une tension de charge dite de " Floating " de 2,25 V par élément

Un élément de batterie chargé , et au repos fait toujours environ 2,1 V

Une batterie de 6V est constituée de 3 elements primaire de 2v, une batterie de 12 v en contient 6 , etc etc ...

Pour ton cas ca te fait une batterie de 25.2V quand elle est chargée ( 12 elements à 2.1V ... )

Si tu as une batterie de 24v , tu a 12 elements de "2 V" , soit une tension de floating en charge

de 12x2.25 soit 27 V quand tu la mesure en cours de chargement .

Si tu es hors de ces normes , soit ton chargeur est mal reglé ou en panne , soit tes batteries ne

reagissent chimiquement pas de facon correcte et tu peux envisager de les remplacer .

merci pour ces reponses

Mais en faites j'aimerai un moyen tout simple pour increminer mon regulateur ou ma GA quands le voyant charge batterie s'allume .

Si je me branche sur mes batterie est que je vois qu'en tension j'ai 27 V et quands prenant mon pese acide je verifie sa densité et tous c'est reglage son OK puis je deduire que mon regulateur ne regule pas et que ma GA envoie donc un courant de charge trop fort ?

Lien vers le commentaire
Partager sur d’autres sites

Parce que ton probleme c'est quoi exactement ?

Le voyant qui s'allume en general c'est parce que la generatrice ne tourne pas assez vite

et que le regulateur ne declenche pas la charge batterie

Lien vers le commentaire
Partager sur d’autres sites

Ben justement le 3/4 des pannes viennent souvent du regulateur en faite mon pb est que j'ai un voyant charge batterie qui est fixe de longue et j'aimerais avoir un moyen simple pour cibler ma panne entre le regulateur et ma GA car je suis d'acord avec toi pour ma GA qui tourne pas vite si les courroie sont detendue mais la ca n'est pas le cas en autres ..

Parce que ton probleme c'est quoi exactement ?

Le voyant qui s'allume en general c'est parce que la generatrice ne tourne pas assez vite

et que le regulateur ne declenche pas la charge batterie

Lien vers le commentaire
Partager sur d’autres sites

Et depuis le temps que ton voyant est allumé , tu as encore des batteries , donc ton

chargeur doit fonctionner un peu quand meme

Le remplacer doit etre la solution , certainement

Lien vers le commentaire
Partager sur d’autres sites

Il y a une solution pour mesurer le courant de façon sûre avec un voltmètre:

Tu récupères une résistance de +/-0.1 Ohm (tu mesures la résistance avec la fonction Ohmètre au premier cran, l'idéal est que la résistance ne dépasse pas 1 Ohm), tu la branches entre la batterie et le régulateur en série, et tu branches le voltmètre en parallèle avec la résistance et tu mesures.

La correspondance de valeur est de 1v pour 0.1A, soit pour 10V, 1A.

La résistance peut être une résistance de réforme de freinage de locomotives (ne pas la faire toucher avec les parties en contact avec la masse, prévoir une caisse isolante en bois où y poser la dite résistance).

Modifié par dyonisos
Lien vers le commentaire
Partager sur d’autres sites

Il y a une solution pour mesurer le courant de façon sûre avec un voltmètre:

Tu récupères une résistance de +/-0.1 Ohm (tu mesures la résistance avec la fonction Ohmètre au premier cran, l'idéal est que la résistance ne dépasse pas 1 Ohm), tu la branches entre la batterie et le régulateur en série, et tu branches le voltmètre en parallèle avec la résistance et tu mesures.

La correspondance de valeur est de 1v pour 0.1A, soit pour 10V, 1A.

La résistance peut être une résistance de réforme de freinage de locomotives (ne pas la faire toucher avec les parties en contact avec la masse, prévoir une caisse isolante en bois où y poser la dite résistance).

bigbisous super je te remercie !!

Lien vers le commentaire
Partager sur d’autres sites

:) super je te remercie !!

Ah, j'ai fait une boulette sur la correspondance de valeur:0.1V mesuré=1A calculé: U=RI => U=0.1x1=0.1. Soit 1V = 10A, 10V = 100A... :Smiley_25: , et il faut mesurer en tension continue...

Modifié par dyonisos
Lien vers le commentaire
Partager sur d’autres sites

  • 3 semaines plus tard...
Invité technicentre

Ah, j'ai fait une boulette sur la correspondance de valeur:0.1V mesuré=1A calculé: U=RI => U=0.1x1=0.1. Soit 1V = 10A, 10V = 100A... mdrmdr , et il faut mesurer en tension continue...
Pas trop d'erreurs dans tout ce qui a été dit, si c en'est qu'un shunt ampèremétrique (la résistance insérée en série dans le circuit) peut avoir tendance à chauffer... je déconseillerais donc la caisse en bois mais je proposerais plutôt de la shunter elle-même par un interrupteur: ainsi, elle ne serait pas en permanence sous tension...

Petit truc, à moins que je ne connaisse plus mon travail, la FEM (ou force électromotrice d'un élément de batterie plomb=tension à vide) est toujours de 2V. La tension monte en fin d echarge jusqu'à 2.4 volts et pas plus car sinon, les cloisons intercalaires des éléments sont abîmées voir détruites...

Autre chose qui a son importance, la batterie plomb à un très gros inconvénient: elle a une autodécharge de 10% par moi d'inaction et ne supporte pas les décharges en dessous de 80%... Il faut donc la recharger au moins une fois tout les 3 mois. Toutes ces données sont sorties des documents de maintenance d'un grand constructeur de batterie, fournisseur de la SNCF...

Ah! Et puis, dernières demandes est-ce que ce sont des batteries avec entretient ou sans (pour avoir la réponse ont-elles un bouchon visible ou un point vert sur le dessus?). Car il ne faut pas oublier qu'une batterie peut consommer de l'eau... Si vous avez des hésitations, donnez la référence écrite dessus et je pourrais peut-être vous renseigner... Sans compter qu'une batterie plomb est donnée pour une durée de vie de 5 ans (même si j'en ai trouvé une récemment qui sommeillait depuis plus de 20 ans d'inaction et qui reprenait vie lorsque mon chef m'a donné l'ordre de l'envoyer à Romilly pour destruction).

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...

... Sans compter qu'une batterie plomb est donnée pour une durée de vie de 5 ans (même si j'en ai trouvé une récemment qui sommeillait depuis plus de 20 ans d'inaction et qui reprenait vie lorsque mon chef m'a donné l'ordre de l'envoyer à Romilly pour destruction).

eh oui, c'est qu'au delà, il y a trop de risque de planter un EM en ligne, donc au delà de 5 ans ... hop !

qu'en est'il maintenant à vsg de l'entretiens des batteries des EM ???

Lien vers le commentaire
Partager sur d’autres sites

Invité technicentre

eh oui, c'est qu'au delà, il y a trop de risque de planter un EM en ligne, donc au delà de 5 ans ... hop !

qu'en est'il maintenant à vsg de l'entretiens des batteries des EM ???

Moi, je ne suis pas encore au dépot(je suis même en dépression en ce moment à force d'attendre ma mutation pour l'autre côté du mur)...

Je peux répondre pour VP: Nous avons, d'après un audit interne batterie mené par l'OP batterie de Romilly d'il y a quelques années, de très bons résultats pour tout ce qui est batteries stationnaires. Par contre, en tant que centre engins remorqués, nous ne traîtons pas de batteries d'engins moteurs et donc la DM refuse que nous ayons la fiche d'essais de ces batteries. Dur-dur lorsqu'on a à traîter les véhicules équipés de groupes électrogènes embarqués... Mais on bricole et on est pas trop emmmerdés sauf par les V12 du train forum qui (me) posent problèmes pour les essais de leur batteries plomb et de leur vie limitée à 5 ans alors qu'elles atteingnent les 20 ans pour la plupart... si quelqu'un peut me passer la référence de la fiche de visite "batterie engins moteurs" ou même seulement de la partie "essais"...

Pour en revenir au dépot, j'ai fait un petit stage dans ma future équipe et je me suis rendu compte qu'il y avait un réel besoin de recentrage sur les batteries de 5300... Mais ne blâmons pas les jeunes collègues qui se retrouvent sans anciens pour leur montrer un truc aussi con qu'une batterie mais qui nécessite des yeux avisés pour montrer des phénomènes peu visibles, mais qu'il faut savoir guetter ;):blink:bigbisous Moi, j'ai eu la chance d'avoir des Vieux qui m'ont bien formés...

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Il y a un essai bête comme chou, tellement bête que même moi j’y arrive, c’est pour dire.

Tu branches un voltmètre aux bornes de la batterie (24v), moteur tournant au ralenti.

Tu prends la tension. Tu accélères. 4 options :

1- la tension augmente et se stabilise vers les 27-28 volts. le régulateur fonctionne et la GA aussi.

2- La tension augmente mais ne se stabilise pas vers 30 volts, c’est le régulateur qui est HS

3- La tension n’augmente pas à la sortie du régulateur, mais à la sortie de la GA elle augmente, le régulateur est HS.

4- La tension n’augmente pas à la sortie de la GA, c’est elle qui est HS.

Le témoin de charge est en ‘équilibre’ entre la batterie et le régulateur. Une connexion oxydée, un fil en mauvais état, ou une mauvaise masse suffise à allumer la lampe.

J’ai roulé des semaines avec un témoin légèrement allumé sur ma voiture. C’était du, après (beaucoup) de recherche, a une connexion oxydée sur l’un des fils de l’alternateur.

Xav.

Lien vers le commentaire
Partager sur d’autres sites

Invité technicentre

Bonjour,

Il y a un essai bête comme chou, tellement bête que même moi j'y arrive, c'est pour dire.

Tu branches un voltmètre aux bornes de la batterie (24v), moteur tournant au ralenti.

Tu prends la tension. Tu accélères. 4 options :

1- la tension augmente et se stabilise vers les 27-28 volts. le régulateur fonctionne et la GA aussi.

2- La tension augmente mais ne se stabilise pas vers 30 volts, c'est le régulateur qui est HS

3- La tension n'augmente pas à la sortie du régulateur, mais à la sortie de la GA elle augmente, le régulateur est HS.

4- La tension n'augmente pas à la sortie de la GA, c'est elle qui est HS.

Le témoin de charge est en 'équilibre' entre la batterie et le régulateur. Une connexion oxydée, un fil en mauvais état, ou une mauvaise masse suffise à allumer la lampe.

J'ai roulé des semaines avec un témoin légèrement allumé sur ma voiture. C'était du, après (beaucoup) de recherche, a une connexion oxydée sur l'un des fils de l'alternateur.

Xav.

Tu as raison de repartir aux bases, je n'avais pas pensé de conseiller de le faire... Petit truc aussi: Dès qu'il y a une batterie dans un circuit, on est en courant CONTINU... donc si il y a une tension alternative qui se promène, 2 choses s'imposent:-1° changer la batterie qui est morte. (rien ne la remettra en état). -2° vérifier le redresseur, pont de diodes, de thyristors et le filtrage constitué généralement d'une self série et d'une capacité parallèle. Mais là, bien souvent, ça devient un peu plus difficile et il faut connaître...

Autre truc de base que je donne aux jeunes que je forme: Un transformateur ne fonctionne que sous courant variable... Donc inutile de ballader un multimètre en continu dans ses parages. Une seule exeption, le TFPP ou transfo de palpage qui est prévu pour supporter le 1500V continu sur les engins moteurs.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...