Jump to content
Sign in to follow this  
katamiaw

Mise à jour IPS4 version 4.0.0 définitive

Recommended Posts

comme j'ai une insomnie, je me suis plongé dans les bugs :Smiley_32:

  1. tous les nouveaux messages n'apparaissent pas dans "nouveau contenu". suffit de regarder le portail pour s'en rendre compte
  2. le classement des nouveaux messages par ordre de nouveauté laisse un peu à désirer
    http://i19.servimg.com/u/f19/14/44/54/38/sans_t10.jpg
  3. on n'a plus de possibilité d'avoir un aperçu avant de valider
    ça aurait permis de voir que mes images ne s'affichaient pas
  4. en "voies de service", le dernier message est celui concernant ce fil (IPS4)
    http://i19.servimg.com/u/f19/14/44/54/38/sans_t11.jpg
    or quand on clique sur l'en tête pour avoir accès à la liste, le fil n'apparait pas
    http://i19.servimg.com/u/f19/14/44/54/38/sans_t12.jpg

 

Edited by cyclodocus

Share this post


Link to post
Share on other sites

on continue ?

on continue

impossible de modifier mes préférences dans "nouveau contenu"

pour "type de contenu", ça reste bloqué sur "nouveaux sujets"

impossible de cliquer sur "tout le nouveau contenu"

 

Edited by cyclodocus

Share this post


Link to post
Share on other sites

La navigation est lente ce soir (16/04/2015).

​c'est un forum  navigation fluviale...la ou la paix niche

Share this post


Link to post
Share on other sites
Guest

Je viens de poster des photos dans la rubrique "Photo du jour" (incroyable, non ?), ça a eu l'air de marcher mais ça n'apparait pas dans les nouveaux messages.

Share this post


Link to post
Share on other sites

La navigation est lente ce soir (16/04/2015).

​c'est vrai que c'est lent  et pourtant a cette heure le web est plus fluide ..

Share this post


Link to post
Share on other sites

il semble que, ce matin à 6h30, ce soit nettement plus fluide voir très fluide.

 

par contre certains topics restent inaccessible correctement, notamment lorsque l'on cherche à les atteindre via le bouton nouveau contenu....

exemple actualité politique...je tombe toujours sur une page vide...

 

Bref ça s’améliore de jour en jour, et malgré quelques imperfections parfois agaçantes faut bien le dire.....pas de quoi non plus se formaliser.

louper quelques messages suite à ces dysfonctionnement n'est pas une affaire d'état....et chacun sait ici (les pros du rail) qu'il y a toujours un déverminage a effectuer après

"une mise en service" non ?     :Smiley_22:

par contre je trouve l'option des smileys moins pratique.....sans doute est en chantier et cela fait il partie du déverminage....

Share this post


Link to post
Share on other sites

Problème pour éditer un message :

Je clique sur Editer, je mets le motif et je rectifie mon message, puis je valide.

Mon message se retrouve vide en lecture, plus rien à lire, vide de chez vide.

Je retourne à l'accueil, je reviens sur le message, et celui-ci est de nouveau affiché sans la rectification.

Bizarre de chez bizarre.

Pas la première fois que cela me le fait.

 

Problème pour insérer un lien :

Je clique sur le bouton lien, un pavé s'affiche, je colle le lien et je valide, ... et rien ne se passe.

Je dois pour insérer le lien, faire un coller directement dans le message, et là, le lien est pris.

 

Share this post


Link to post
Share on other sites

Perso, aucun souci pour éditer ni pour insérer un lien.

Share this post


Link to post
Share on other sites
Guest

a propos, un bug lorsque l'on met en citation par " plusieurs lignes: les lignes (avec retour chariot) en citation sont en classées en sens inverses.

test avec Ligne1 <cr> Ligne2 <cr> Ligne3 <cr> lien html

 

 

http://www.tdg.ch/suisse/trains-suisses-encore-ponctuels-2014/story/20680260

Ligne3

Ligne2

Ligne1

Et oui, bug car les ligne sont triées décroissantes:

cela mérite un croissant

(car cela explique les prises de bec avec l'ami  jackv bigbisous ) 

Edited by 2D2

Share this post


Link to post
Share on other sites

Impossible d'écrire dans le sujet : "et demain Charlie"

Dans le pavé pour répondre, j'ai un rond à gauche (qui ne tourne pas) à la place du texte "répondre à ce sujet".

Les bugs reviennent ?

 

Share this post


Link to post
Share on other sites

Bonjour,

Impossible de créer un sujet dans la rubrique Communiqués.

Impossible d'éditer le précédent message.

Je lui rajoute :

Bouton "création d'un nouveau sujet" manquant.

Share this post


Link to post
Share on other sites
Guest

bonjour,

bug confirmé sur le fil Actualités Politiques

on vient de passer à la page maximum 398.

C'est bien un décalage entre le nombre de message publié et le n° théorique du dernier message.

Peut-être faut-il créer des messages vides pour arriver au limite 398?

Share this post


Link to post
Share on other sites

Quelqu'un peut-il confirmer (ou non) que le problème du nombre de pages dans "Actualités politiques" est résolu ?

Share this post


Link to post
Share on other sites

Quelqu'un peut-il confirmer (ou non) que le problème du nombre de pages dans "Actualités politiques" est résolu ?

​Oui, le sujet s'ouvre à la page 394

:Smiley_26:

Share this post


Link to post
Share on other sites

Je confirme que ce blème perdure et n'est pas résolu.

Share this post


Link to post
Share on other sites

Pour moi, le problème est résolu ...

... plus qu'à faire pareil avec le sujet "Où que c'est, quoi qu'est ce ?" qui s'ouvre à la page 1413 au lieu de 1412.

Share this post


Link to post
Share on other sites
Guest

Quelqu'un peut-il confirmer (ou non) que le problème du nombre de pages dans "Actualités politiques" est résolu ?

​parfait, tu es un Chef 

Share this post


Link to post
Share on other sites

Merci Pascal et 2D2.

ADC01, ça donne quoi pour toi ?

 

Share this post


Link to post
Share on other sites

pour moi idem pour /actualité politique /qu'est ce que ../ et photo du jour

Edited by jackv

Share this post


Link to post
Share on other sites

actualité politique c'est OK à 394

photo du jour c'est 168 au lieu de 167

qu'est ce que..c'est  1413 au lieu de 1412

 

Edited by jackv

Share this post


Link to post
Share on other sites
Guest

Poster 5 photos dans la rubrique "Photos du jour" ne suffit pas à la faire remonter en tête quand on clique sur "Nouveaux Contenus".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...